Supported Browsers and Systems

Supported Browsers and Systems

To be able to realize the full potential of the Contactlab platform, you should use an up-to-date version of a supported browser. Generally, you can use the platform with the last two versions of most popular browsers:

Additionally, starting from April 16th, 2018 you cannot access the platform (regardless the browser you are using) if you are running operating systems which are no longer supported, such as:

  • Windows XP.
  • Android OS versions earlier than 3.x.

You cannot access the platform and use our REST APIs through applications that only support RSA encryption methods. This may affect applications using the following libraries:

  • Java 6u45 or earlier.
  • Openssl 0.9.8y and earlier.