Per sfruttare tutto il potenziale della piattaforma di Contactlab, utilizza un browser supportato e aggiornato. E’ possibile usare la piattaforma con le ultime due versioni dei browser più comuni:

 

In aggiunta, a partire al giorno 16 aprile 2018 non sarà possibile accedere alla piattaforma (indipendentemente dal browser) utilizzando sistemi operativi non più supportati quali:

  • Windows XP
  • Android OS in una versione antecedente alla 3.x

Non puoi accedere alla piattaforma usando le API REST da applicazioni che supportano solo il metodo di crittazione RSA. Questo può interessare applicazioni che usano le librerie:

  • Java 6u45 o antecedente
  • Openssl 0.9.8y o antecedente